Hebergement d'un site web chez soi

Voir le sujet précédent Voir le sujet suivant Aller en bas

résolu Hebergement d'un site web chez soi

Message par pkshetlie le Mar 28 Juil 2009 - 17:46

bonjour a tous, quand j'était chez orange, j'y était arriver grâce a dydns et un peu de routage, hors depuis que je suis sur bbox je n'arrive plus a rien j'essaye de débloquer manuellement ( non prédéfini) des ports pour plusieurs applications mais rien n'y fait y'a t'il quelque chose a changer au niveau du pare feu ?

j'attends vos réponse ;p

merci d'avance pour toute réponse ou commentaire.

PS : pour la livebox j'avais suivi ce tuto : http://www.siteduzero.com/tutoriel-3-35034-creer-un-serveur-web-avec-la-livebox.html

si quelqu'un peut retranscrire pour obtenir le même résultat sur bbox merci d'avance


Dernière édition par pkshetlie le Sam 1 Aoû 2009 - 17:02, édité 1 fois

pkshetlie
Membre inscrit sur BFN

Nombre de messages : 10
Date d'inscription : 28/07/2009

Tout-en-un Ideo
Masculin Age : 29
Localisation : nimes

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par Mekthoub le Mar 28 Juil 2009 - 22:44

Bonsoir pkshetlie! Enchanté

C'est assez simple, il faut juste rediriger les connexions entrantes vers le serveur. Pas besoin de toucher au pare-feu. Et pas besoin d'adresse fixe sur le réseau local. La procédure à suivre:

  1. http://192.168.1.254
  2. Aller à la page "Boîte à outil" ⇒ "Partage des jeux et des applications".
  3. Créer une nouvelle appli "monSiteWeb" contenant cette règle:
    TCP - 80 - jusqu'à 80 - convertir en 80 - 80 - Un quelconque - déclenchement vide
  4. Affecter l'appli "monSiteWeb" au bon ordinateur par son nom.

Mekthoub


Nombre de messages : 332
Date d'inscription : 16/03/2009

Autre FAI
Masculin Localisation : Europe

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par pkshetlie le Mer 29 Juil 2009 - 1:08

Merci pour ta reponse,c'est ce que j'ai déjà tenter mais rien n'y fait :(

comme promis j'edite mon post

voici l'adresse ip qui devrait etre celle de mon site : http://87.89.14.158

etape 1 :

(les ports ont été ajouté a la fin de cette etape je l'ai pas laisser comme ca ^^)

etape 2:


donc normalement ca devrait fonctionner. Si quelqu'un a une idée merci d'avance. Wink

SOS

pkshetlie
Membre inscrit sur BFN

Nombre de messages : 10
Date d'inscription : 28/07/2009

Tout-en-un Ideo
Masculin Age : 29
Localisation : nimes

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par Mekthoub le Mer 29 Juil 2009 - 12:17

Port 80 stealth, et site inaccessible, en effet. Tiens, j'ignorais que l'on pouvait laisser vide la case "convertir en" et que la Bbox acceptait quand même la règle... Humm: Et si tu y mettais 80 quand même?

Mekthoub


Nombre de messages : 332
Date d'inscription : 16/03/2009

Autre FAI
Masculin Localisation : Europe

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par pkshetlie le Mer 29 Juil 2009 - 12:26

au final de l'étape 1 il m'a lui meme mis automatiquement en " convetir en 80-80" Wink

pkshetlie
Membre inscrit sur BFN

Nombre de messages : 10
Date d'inscription : 28/07/2009

Tout-en-un Ideo
Masculin Age : 29
Localisation : nimes

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par pkshetlie le Ven 31 Juil 2009 - 9:56

pas d'autres idées ? :s

pkshetlie
Membre inscrit sur BFN

Nombre de messages : 10
Date d'inscription : 28/07/2009

Tout-en-un Ideo
Masculin Age : 29
Localisation : nimes

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par Mekthoub le Ven 31 Juil 2009 - 11:36

Bin... C'est configuré nickel, donc ça devrait marcher. Le http marche comme ça chez d'autres abonnés, y compris avec le firmware K et ses transferts de port buggés.

Après, faut voir: Le PC est bien en IP automatique, et l'a toujours été? Les infos du PC dans la Bbox sont cohérantes avec la réalité? Un pare-feu bloquerait soit le port 80, soit le logiciel serveur? Un reset de la Bbox aide?Et un reset usine suivi d'une reconfig from scratch?

Mekthoub


Nombre de messages : 332
Date d'inscription : 16/03/2009

Autre FAI
Masculin Localisation : Europe

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par pkshetlie le Ven 31 Juil 2009 - 11:41

en quoi le fait d'etre en Ip fixe derangerai ? :s

les infos sont coherantes,
aucun pare feu a part celui de la box et avast (mais je ne croi pas que ce dernier en ai un )
reset de la box ne change rien :( que je suis malheureux moi qui voulais pouvoir heberger mes clients :'(

merci quand meme pour els infos ^^

pkshetlie
Membre inscrit sur BFN

Nombre de messages : 10
Date d'inscription : 28/07/2009

Tout-en-un Ideo
Masculin Age : 29
Localisation : nimes

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par Mekthoub le Ven 31 Juil 2009 - 12:55

J'ai déjà vu d'autres membres de la grande famille SpeedTouch partir en vrille à cause d'un ordi en IP fixe, ou plutôt switchant entre IP hardcodée et mode client DHCP. La fiche d'infos à propos du PC devenait fausse, voire même se dupliquait, même nom même MAC, mais IP incohérantes ne suivant plus les futurs changements d'adresse. Et les affectations appli/périphérique était bancales. Seul un reset usine remettait tout d'applomb. Jamais vu ça sur une Bbox, mais on ne sait jamais.

Mekthoub


Nombre de messages : 332
Date d'inscription : 16/03/2009

Autre FAI
Masculin Localisation : Europe

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par pkshetlie le Ven 31 Juil 2009 - 22:43

j'ai fait un reset usine, mis une ip non fixe mais toujours rien je commence a deseperer .. quelqu'un s'y connai en pare-feu bbox ? c'ets mon dernier recour ..

pkshetlie
Membre inscrit sur BFN

Nombre de messages : 10
Date d'inscription : 28/07/2009

Tout-en-un Ideo
Masculin Age : 29
Localisation : nimes

Revenir en haut Aller en bas

résolu Re: Hebergement d'un site web chez soi

Message par pkshetlie le Sam 1 Aoû 2009 - 13:59

problème résolu merci pour ton aide mais l'erreur venait de mon cerveau ... -_-'
quand j'ai été voir mon parfeu je l'avais vu rouge donc je pensai l'avoir désactiver lors du dernier formatage, mais erreur, c'est juste qu'il était pas dan la configuration recommandé toutes mes excuses pour cette perte de temps.

( j'ai remarquer que mon parfeu etait actif apres le lancement d'une application réseau où ce dernier m'a demander si il maintenais le blocage)

encore une fois désolé et merci pour tout

pkshetlie
Membre inscrit sur BFN

Nombre de messages : 10
Date d'inscription : 28/07/2009

Tout-en-un Ideo
Masculin Age : 29
Localisation : nimes

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum