Perte de débit, latence, freeze & co

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte de débit, latence, freeze & co

Message par n0iR le Mar 27 Déc 2011 - 20:24

Bonsoir,

je suis un petit nouveau sur votre site et après avoir chercher (bien chercher) sur différents forums

j'ai l'impression d'être le seul au monde (bon d'accord j’exagère) avec ce type de problème. Voici mon soucis:

Depuis début Décembre j'ai des pertes anormales du débit. Je m'explique, je joue à des jeux en ligne comme League of Legends BF3 etc.

Et depuis début décembre j'ai des "montées" de ping passant de 60 ms (avant problèmes) à 120 ms (constant) allant jusqu’à 500ms et ainsi la connexion crash.

Vous allez me dire que le problème vient des jeux ! Et bien faux, car tout simplement sans même me connecter je m’aperçois grâce à divers logiciel que mon ping a carrément doubler.

Bien entendu j'ai rebooter ma box, virer mon anti-virus, appeler le service client qui m'affirme formellement que mon débit est bon. Mais je reste alors sur ma faim sans réponses concrètes de leurs parts...

Une idée, solution, remarque ? Je surveille mon post !

Type de connexion IPoE
Délai depuis la mise en marche 1J 4H 47M 8S
Connexion internet établie depuis … 0
Temps de disponibilité 1J 4H 45M 47S
Type d'ADSL: ADSL2+
Bande passante (montante) 314 Kbps
Bande passante (descendante) 7584 Kbps
Données transférées (envoyées) 1365635 kB
Données transférées (reçues) 8621732 kB
Puissance de sortie (montant) 12 dBm
Puissance de sortie (descendant) 0.5 dBm
Atténuation de ligne (montant) 23.9 dB
Atténuation de ligne (descendant) 46 dB
Marge signal/bruit (montant) 26 dB
Marge signal/bruit (descendant) 9.7 dB
ID fournisseur (local) TMMB
ID Chipset (distant) GSPN
Perte des trames (local) 0
Perte des trames (distant) 0
Perte de signal (local) 0
Perte de signal (distant) n/a
Perte de puissance (local) 0
Perte de puissance (distant) 0
Perte de liaison (distant) 0
Secondes d'erreurs (local) 151
Secondes d'erreurs (distant) 1
Erreurs FEC (montant) 0
Erreurs FEC (descendant) 240565
Erreurs CRC (montant) 1
Erreurs CRC (descendant) 202
Erreurs HEC (montant) 0
Erreurs HEC (descendant) 183

PS: A noter que mes Erreurs FED (descendant) sont justes allucinantes ? Mais je ne sais pas en quoi ca correspond exactement :(

Je vous remercie ! Et bonne soirée/fêtes !

n0iR
Membre inscrit sur BFN

Nombre de messages : 9
Date d'inscription : 27/12/2011

Bbox : Internet - Téléphonie
Masculin Age : 26
Localisation : NIMES

Revenir en haut Aller en bas

Re: Perte de débit, latence, freeze & co

Message par tchoum17 le Mer 28 Déc 2011 - 11:11

Les FEC ce n'est pas très grave. Se sont des erreurs corrigées.
as-tu regardé si tu avais des condensateurs dans les prises FT et de l'oxydation sur tes fils ?

tchoum17


Nombre de messages : 2074
Date d'inscription : 23/06/2010

Ideo Fibre (THD)
Masculin Age : 32
Localisation : CHAMBERY

Revenir en haut Aller en bas

Re: Perte de débit, latence, freeze & co

Message par n0iR le Mer 28 Déc 2011 - 17:59

Bonsoir, merci pour ta réponse oui j'ai oublier de le préciser mais malheureusement je n'ai pas de condensateurs dans les prises ni de l'oxydation sur mes fils mon logement est neuf (2 ans)...ce qui aurait pu arranger les choses en les enlevants.

D'autres idées ?

n0iR
Membre inscrit sur BFN

Nombre de messages : 9
Date d'inscription : 27/12/2011

Bbox : Internet - Téléphonie
Masculin Age : 26
Localisation : NIMES

Revenir en haut Aller en bas

Re: Perte de débit, latence, freeze & co

Message par tchoum17 le Mer 28 Déc 2011 - 20:32

as tu regardé dans les prises FT d'arrivée dans le logement ?
je ne crois pas que le fait que ton logement soit neuf empêche la mise en place d'un condensateur.
Je me trompe peu être Smile

quelles sont les données théoriques de ta ligne stp ? teste sur degrouptest ou ariase.
que l'on voit si ton atténuation est bonne etc... par rapport au théorique.

Car en gros tu as juste un souci de ping ?

tchoum17


Nombre de messages : 2074
Date d'inscription : 23/06/2010

Ideo Fibre (THD)
Masculin Age : 32
Localisation : CHAMBERY

Revenir en haut Aller en bas

Re: Perte de débit, latence, freeze & co

Message par bbox-95 le Mer 28 Déc 2011 - 20:44

Un test aussi avec la grenouille pour se rendre compte des fluctuation de débits, ça serait pas mal pour détecter une cuvette Smile

Cdt

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Perte de débit, latence, freeze & co

Message par n0iR le Mer 28 Déc 2011 - 21:56

Voici le résultat de degroup test pour commencer et je posterai demain ma chtite grenouille

CDT

Central téléphonique : XXXXXXX
longueur de ligne : 2566 mètres
affaiblissement théorique : 37.3761 dB
état de la ligne : ACTIVE

n0iR
Membre inscrit sur BFN

Nombre de messages : 9
Date d'inscription : 27/12/2011

Bbox : Internet - Téléphonie
Masculin Age : 26
Localisation : NIMES

Revenir en haut Aller en bas

Re: Perte de débit, latence, freeze & co

Message par wassim95 le Jeu 29 Déc 2011 - 17:49

Tout d'abord tu es loin d'un cas isolé, hélas depuis environ 2 semaines je ne peux jouer à aucun jeux en réseau ping trop élevé et perte de paquets.
ma bande passante varie énormément de 10mbs (ce qui est normal) à 2mbs, et Bouygues est incapable de résoudre le soucis à ce jour.
Cela n'a rien à voir avec ma prise téléphonique tout fonctionné bien avant et quand je me connecte chez mon voisin qui est chez un autre fournisseur même NRA mais pas le même DSLAM bien-sûr aucun soucis.

wassim95
Nouvel inscrit

Nombre de messages : 3
Date d'inscription : 23/12/2011

Bbox : Internet
Masculin Age : 45
Localisation : argenteuil

Revenir en haut Aller en bas

Re: Perte de débit, latence, freeze & co

Message par Atilla77 le Sam 17 Mar 2012 - 15:58

Salut,
Je vais peut être "up" le sujet par mon post, mais depuis le début du mois, je n'arrive plus à jouer à battlefield 3 pour ma part, lorsque je veux jouer j'ai le droit à une partie de 15minutes maximum, sinon je suis déconnecté par faute de latence, je dois alors reboot la box pour que ça remarche pour 15minutes, et quand je joue avec d'autres jeux qui utilisent beaucoup moin de débit, aucun bug, tout marche super bien, je crois que tout vien de ma box car je viens actuellement de refaire mon pc et toujours le même problème...
J'ai essayé de me connecter chez mon voisin, tout se passe bien et je peux jouer tout le temps (il a le même FAI, mais une box différente)
Pour ma part, j'ai la Bbox Thompson (qui est ultra buguée...)
Je vous envois mes informations sur ma ligne ADSL:

Ligne ADSL synchronisée
Type de connexion PPPoE
Délai depuis la mise en marche 0J 15H 51M 47S
Connexion internet établie depuis … 0J 15H 50M 22S
Temps de disponibilité 0J 12H 30M 49S
Type d'ADSL: ADSL
Bande passante (montante) 320 Kbps
Bande passante (descendante) 2432 Kbps
Données transférées (envoyées) 84967 kB
Données transférées (reçues) 2102004 kB
Puissance de sortie (montant) 11.9 dBm
Puissance de sortie (descendant) 18.8 dBm
Atténuation de ligne (montant) 30 dB
Atténuation de ligne (descendant) 60 dB
Marge signal/bruit (montant) 27 dB
Marge signal/bruit (descendant) 12.9 dB
ID fournisseur (local) TMMB
ID Chipset (distant) ALCB
Perte des trames (local) 0
Perte des trames (distant) 0
Perte de signal (local) 0
Perte de signal (distant) n/a
Perte de puissance (local) 0
Perte de puissance (distant) 0
Perte de liaison (distant) 1
Secondes d'erreurs (local) 128
Secondes d'erreurs (distant) 0
Erreurs FEC (montant) 0
Erreurs FEC (descendant) 90363
Erreurs CRC (montant) 0
Erreurs CRC (descendant) 169
Erreurs HEC (montant) 0
Erreurs HEC (descendant) 143

Atilla77
Nouvel inscrit

Nombre de messages : 3
Date d'inscription : 17/03/2012

Tout-en-un Ideo
Masculin Age : 20
Localisation : Marles-en-Brie

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum