Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par mistermv le Jeu 26 Mai 2011 - 22:29

Bonsoir à tous, c'est un soulagement d'avoir trouvé cette communauté d'utilisateurs..

Je suis passé chez Bouygues après m'être fait engrainé par leur offre ideo intégrale, et la connexion est relativement similaire à ce que je percevais chez SFR, même si les MAJ nocturnes sont un peu trop nombreuses à mon goût, mais BREF, voici mon problème:

Je suis un commentateur sur elive.pro, un site qui permet à quiconque le veut de commenter en live n'importe quel contenu youtube, et de publier les VOD sur le site par la suite. Je n'ai aucun souci pour effectuer des casts seul. Cependant il m'est impossible de me connecter quand on m'invite à des casts où plusieurs commentateurs sont déjà présents, tout comme il est impossible de me rejoindre lorsque j'invite d'autres commentateurs. L'erreur par défaut retournée par le site est généralement "Cannot connect to your friend. Maybe you have a firewall issue?", et le site ré-essaie toutes les 10 secondes sans succès.

extrait de la réponse qui me fut donnée par le support d'eLive:

The multicasting technology used on eLive is a bit unusual as it uses direct peer-to-peer connections between all the people casting together.
Thanks to that the latency is very low but it also often gets blocked by firewalls.
We are currently developing a diagnostic tool to help casters get a working peer-to-peer connection, as well as a way to fall back to more traditional networking technologies in case peer-to-peer still doesn't work.

In the meantime, are you by any chance using a university or company internet connection? They often block peer-to-peer communications.
The multicasting requires that all UDP ports > 1023 be opened (from 1024 to 65535), or that "outbound UDP" is allowed (if your firewall proposes this option). If you've tried disabling Comodo that's probably not the issue though.

There's one thing you can try:
- Open http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager09.html
- Make sure that "Disable P2P uplink for all" is NOT checked
- Find "elise.elive.pro" in the list, select it, and then click "Always allow"
- Open http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html
- Again, find "elise.elive.pro" in the list, select it, and then click "Always allow"


J'ai bien vérifié que toutes les permissions pour ce site étaient activés par défaut sous Flash, et j'ai ouvert ces ports dans l'interface d'administration de la Box, j'ai même désactivé mon firewall (Comodo) et essayé tous les navigateurs Internet possibles (je suis sous Win XP Pro SP3 au passage). En désespoir de cause j'ai désactivé le pare-feu de la BBox et suis passé en mode DMZ mais le problème persiste et semble irrésolvable.


Après avoir lu quelques posts sur le net, il semblerait que le problème pourrait venir de ce modem en carton, mais si j'ai bien compris, le problème est maintenant d'actualité sur la SAGEM? Avant d'aller incendier le support de Bouygues à l'infini, j'ai juste 2 questions à vous poser:

- Est-il possible sur cette box de véritablement ouvrir les ports de celle-ci et d'avoir une qualité de connexion et d'intéractivité P2P convenable, ou du moins comparable à tous les opérateurs que j'ai pu testé par le passé, chez moi et ailleurs?

- Quelqu'un saurait-il comment résoudre mon problème?


En espérant que certains auront eu la patience de m'avoir lu, je vous remercie d'avance pour votre aide.


- Xavier

mistermv
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 26/05/2011

Tout-en-un Ideo
Masculin Age : 36
Localisation : Courbevoie

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par mistermv le Jeu 16 Juin 2011 - 21:20

Bon, 0 réponse et après avoir parcouru tous les forums en long, en large et en travers je vois qu'il n'y a aucune solution donc je vais résilier bientôt je pense, quel regret d'avoir accepté l'offre de ces incompétents.

Bon courage à tous ceux qui vont devoir continuer à ramer!

mistermv
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 26/05/2011

Tout-en-un Ideo
Masculin Age : 36
Localisation : Courbevoie

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par bbox-95 le Jeu 16 Juin 2011 - 21:30

Bonsoir et bienvenue sur BFN avec un peu de retard...

Pour les règles NAT, le fonctionnement est assez "aléatoire" pour certains abonnés. Si tu as tout essayé, on ne pourra pas faire plus d'ou peut être les zéros réponses que tu as eu :(

Si c'est primordial pour toi, il te reste a changer de FAI pour faire tes commentaires.

Cdt

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par tofoo93 le Jeu 16 Juin 2011 - 22:06

pour ton service je sais pas du tout comment ça fonctionne donc j'avoue bien secher...

en gros tu n'avais rien a regler sur la NB4 c'est ça, et là tu te retrouves devant une restriction avec la sagem?

peux tu en parallèle indiquer ton numero de client dans ton profil je vais remonter ça pour avis...


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20960
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par mistermv le Jeu 16 Juin 2011 - 22:33

Merci à toi de proposer ton aide Smile J'ai mis à jour mon profil avec mon numéro de client Bbox (d'ailleurs en me rendant sur mon compte j'ai pu voir qu'on m'avait souscrit à une offre enregistreur 120go à 5€/mois à laquelle je n'avais jamais souscrit, ça fait plaisir de se faire arnaquer à l'infini...)

Pour apporter plus de précisions à mon souci, il semblerait que mon problème soit également lié à la manière donc Flash organise ses connexions P2P. Cependant la Bbox est la première box avec laquelle AUCUNE solution ne marche. Je vais coller ici (en anglais) une partie de la FAQ du jeu Haxball (haxball.com) qui certes est un petit jeu multijouer débile en Flash, mais qui expose bien la nature du souci qui à mon avis est directement reliée à celle que je rencontre sur eLive:

Haxball FAQ a écrit:
I can't connect to any rooms! It gets stuck at the "Connecting to host" phase.

If you're experiencing problems connecting to host then you are one of the unfortunate few people who have evil routers.

The reason you have this problem is because the NAT hole punching tech used to make P2P connections in Flash is not compatible with your network topology. This is not a problem with the game, it is a problem with Flash, there is nothing the dev can do about it.

Players have reported a few ways to solve this problem:

Forwarding all the UDP ports in the range 1024..65535 (a lot I know, Flash will pick one at random from that range).
If you are behind two routers enable UPnP in the first one.
Configure your router to point to your computer as a DMZ host.
Removing your router from the equation entirely and connect directly to the internet.
If you are unable to enact the above fixes, don't worry, there are some hosts that you will always be able to connect to, make sure to try every game available. You will be able to connect to at least one of them.

If you find any method to fix this that isn't mentioned in this FAQ please let us know and we'll add it here.


Cela me semble pertinent, j'espère que ça fera avancer le schmilblik, en tout cas n'hésite pas à me faire signe même si tu arrives à la conclusion qu'il n'y a aucune solution à ceci, je serai au moins fixé Smile

Encore merci,


Xavier/mistermv

mistermv
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 26/05/2011

Tout-en-un Ideo
Masculin Age : 36
Localisation : Courbevoie

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par tofoo93 le Jeu 16 Juin 2011 - 23:07

Ok je transmet pour avis...

pour ton soucis d'option je t'invite à contacter le 611 c'est pas la =1ere fois que je vois un soucis avec le PVR depuis la nouvelle offre peut etre un bug la dessous... pour que ça soit rectifier et normalement si tu le demande ils devraient t'octroyer les 5€ de remise Smile


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20960
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par ByTel le Ven 17 Juin 2011 - 13:59

Bonjour,

Je ne connais pas elive.pro, mais il s’agit d’un probléme d’ouverture de flux, si j’ai bien compris.
Je vous invite a suivre scupuileusement le tutoriel pour mettre en place une DMZ sur votre Bbox qui pointe vers le PC utilisé pour elive.pro. Cela permet de régler presques tous les problémes d’ouverture de ports.

Merci de nous faire un retour.
Cordialement,
Bouygues Telecom.

ByTel
Expert Bouygues Telecom

Nombre de messages : 256
Date d'inscription : 10/11/2009

Ideo Fibre (THD)
Masculin Age : 38
Localisation : Paris

http://lafibre.info/bbox-tutoriels/

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par mistermv le Lun 20 Juin 2011 - 13:47

Bonjour et merci de m'avoir répondu.

J'ai (une nouvelle fois) suivi le tutoriel scrupuleusement et malgré tout le problème persiste à l'identique.

Existe-t-il un programme de diagnostic qui pourrait éventuellement permettre d'élucider la cause du problème, ou serait-ce tout simplement un problème avec la box?

Merci d'avance,

Xavier / mv

mistermv
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 26/05/2011

Tout-en-un Ideo
Masculin Age : 36
Localisation : Courbevoie

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par mistermv le Jeu 30 Juin 2011 - 8:12

Merci à tous ceux qui ont répondu à mon message, je vais avoir une entrée d'argent bientôt ce qui me permettra de demander le remboursement de tout ce qui m'a été prélevé injustement (la carotte de l'enregistreur durait depuis un certain temps) et surtout changer de FAI car après avoir parcouru tous les forums qui puissent exister, c'est la seule solution qui fonctionne pour ce problème, ce qui rentre dans le domaine de la frayeur et l'incompétence la plus totale Very Happy


Bon courage à tous; et à tous ceux qui ont ce problème: si les tutos d'ouvertures de ports et de DMZ ne fonctionnent pas, ne vous acharnez pas plus loin sinon vous allez patientez des mois pour des MAJ qui ne feront rien (j'ai vu des posts datant de l'année dernière à ce sujet), ou bien on vous répètera à l'infini que vous n'y connaissez rien et on vous redemandera de faire ce que vous avez déjà fait 20 fois, ce qui est délicieux.

Bonne journée et bonne continuation à tous, et bien du courage à ceux qui se cassent la tête pour aider tout le monde!


Xavier / mv

mistermv
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 26/05/2011

Tout-en-un Ideo
Masculin Age : 36
Localisation : Courbevoie

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par bbox-95 le Jeu 30 Juin 2011 - 9:31

ok Xavier

tu confirmes bien ma première réponse, mais c'est vrai que la réponse de ByTel nous a redonné espoir..

moi je suspecte un probleme au niveau du DSLAM ou le BAS de l'abonné, il y a peut être un filtrage au niveau des ports qui pourrait être fait à ce niveau. Car si le probleme était au niveau du modem ou de son firmware, tout le monde devrait être impacté...

enfin bon, je ne suis pas du métier, c'est une analyse de newbies Smile

peut-on cloturer le fil?

Cdt

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par mistermv le Jeu 30 Juin 2011 - 10:11

Oui cloturons! Smile

C'est un regret tout de même car j'aimais bien le tarif avantageux du tout-en-un, mais hélas une connexion internet avec cet handicap là est trop gênante pour moi. "C'est la vie!".

Bonne continuation,

Xavier / mv

mistermv
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 26/05/2011

Tout-en-un Ideo
Masculin Age : 36
Localisation : Courbevoie

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par bbox-95 le Jeu 30 Juin 2011 - 12:58

merci et tu peux continuer de venir nous voir même si tu es chez un concurrent Wink

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par tofoo93 le Sam 2 Juil 2011 - 14:16

je ré ouvre le fil, tu devrais être contacté par un technicien spécialisé sur ce domaine

fais un retour, j'ai insisté pour que sois vu un problème en amont sur le réseau fais en part éventuellement avec le collaborateur de bytel que tu auras en ligne, voir si il peut agir et lancer des verifs sur ce point.

bon week


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20960
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Impossibilité de multi-caster sur elive.pro - pb de ports (à priori..)

Message par Oxachon le Ven 21 Oct 2011 - 22:57

Bonjour, je remet à jour le sujet, même si ça fait un peu plus de trois mois désormais.

Je me demandais si des mesures avaient été prises depuis le temps ou bien vont être prises par la suite.
J'ai le même problème que Xavier avait précédemment, mais ce n'est pas le seul problème que la box génère, un autre problème qui concerne aussi plus ou moins du P2P, c'est avec Hamachi.
Bon, j'ai fait plusieurs tests auparavant, et une chose est sûre, c'est que ça ne vient pas de mon ordinateur, car en essayant de me connecter en wifi chez un parent, il n'y a pas de soucis (ils sont chez un autre opérateur).

Enfin bref, voilà, merci d'avance de vos réponses.

Oxachon
Nouvel inscrit

Nombre de messages : 1
Date d'inscription : 21/10/2011

Tout-en-un Ideo
Masculin Age : 22
Localisation : Lyon

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum