Wifi marche en WEP mais pas en WPA/WPA 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Wifi marche en WEP mais pas en WPA/WPA 2

Message par xperia le Sam 5 Mar 2011 - 17:28

Bonjour, tout est dans le titre.

Après avoir fait une réinstallation de Windows 7, des drivers wifi de mon eeepc, redémarrage de la box, reset de la box et avoir bien fait attention à bien taper ma clé wifi, impossible d'avoir une connexion en WPA/WPA 2.
J'ai message d'erreur disant que la connexion est limitée, un autre truc bizarre est que dans ma liste de connexion, ma bbox est vue comme ayant un cryptage wep alors qu'il est en wpa/wpa 2 et qu'elle est en wifi g alors que c'est en n.

Y'a t'il une âme charitable pour me donne un coup de main ?

Merci d'avance.

xperia
Membre inscrit sur BFN

Nombre de messages : 11
Date d'inscription : 05/03/2011

Ideo Fibre (THD)
Masculin Age : 35
Localisation : Rouen

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par tofoo93 le Sam 5 Mar 2011 - 17:48

réinitialise ta carte soit c'est un conflit IP soit c'est les DNS


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20959
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par xperia le Sam 5 Mar 2011 - 18:18

J'ai désactivé, réactivé la carte puis suis passé en wpa, ça me marque "réseau non identifié". Même chose après avoir désinstallé la carte wifi.

xperia
Membre inscrit sur BFN

Nombre de messages : 11
Date d'inscription : 05/03/2011

Ideo Fibre (THD)
Masculin Age : 35
Localisation : Rouen

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par bbox-95 le Dim 6 Mar 2011 - 1:55

Je te propose de faire un petit reset avant toute chose puis:

Tu essayes en wifi g seul sans N
Tu changes le mot de passe par défaut
Tu changes le numéro de canal

Après tiens nous au jus Wink

Avec mon iPad et iPhone, impossible de se connecter en wpa ou wpa2...

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par Dreaman le Dim 6 Mar 2011 - 10:18

@bbox-95 a écrit:
Avec mon iPad et iPhone, impossible de se connecter en wpa ou wpa2...

Ca c'est bizarre, avec mon iphone (4) pas de problème pour me connecter en wpa2... Rolling Eyes

Dreaman
Membre inscrit sur BFN

Nombre de messages : 81
Date d'inscription : 12/08/2009

Bbox : Internet
Masculin Age : 44
Localisation : Lille

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par bbox-95 le Dim 6 Mar 2011 - 11:21

Sur mes deux iPhone 3GS, un seul y arrivait....

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par xperia le Dim 6 Mar 2011 - 16:06

J'ai fait un reset et la gros problème, internet ne marchait plus du tout. J'ai un peu galéré pour que ça remarche mais ça a l'air d'être bon. Je peux pas essayer ce que tu m'as conseillé bbox-95, il faut que je parte à Paris pour le boulot toute la semaine. Je vous tiens au jus le week-end prochain.

Merci pour le coup de main.

@tte.

xperia
Membre inscrit sur BFN

Nombre de messages : 11
Date d'inscription : 05/03/2011

Ideo Fibre (THD)
Masculin Age : 35
Localisation : Rouen

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par bbox-95 le Dim 6 Mar 2011 - 18:24

Ok bonne semaine sur Paris, on se dit au weekends prochain Hello

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par xperia le Sam 12 Mar 2011 - 8:45

Re tout le monde. bbox-95, j'ai testé tes solutions et aucune ne marche. Par contre cette semaine, je ne me suis connecté que sur du WPA donc je pense pas que le problème vienne de mon portable.

Cela vient donc de la bbox, comment il faut faire pour la changer (si c'est la seule solution)?

xperia
Membre inscrit sur BFN

Nombre de messages : 11
Date d'inscription : 05/03/2011

Ideo Fibre (THD)
Masculin Age : 35
Localisation : Rouen

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par tofoo93 le Sam 12 Mar 2011 - 9:53

je crois pas que bouygues accepte un echange pour ça mais tu peux tenter déjà l'appel et si par bonheur tu tombes sur un conseiller compréhensif il acceptera l'echange et dans cas il te fournis un numero et valide cela sur le club de ton choix proche de chez toi (attention il faut env 24h pour que ton service refonctionne par la suite le temps que la nouveau materiel soit enregistrer sur le DSLAM


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20959
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par xperia le Sam 12 Mar 2011 - 17:43

Bon, j'ai eu Bouygues, il semble que ce soit du a une incompatibilité entre la Bbox et Win 7. Vous voyez pas d'autres choses a tenter avant de lacher l'affaire?

xperia
Membre inscrit sur BFN

Nombre de messages : 11
Date d'inscription : 05/03/2011

Ideo Fibre (THD)
Masculin Age : 35
Localisation : Rouen

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par bbox-95 le Dim 13 Mar 2011 - 0:49

Non je ne vois rien d'autre a faire, par contre j'ai un notebook lenovo sous 7 aucun problème pour me connecter a ma bbox thomson.

Par contre avec la Bbox sagem, impossible de me connecter en wpa avec mon iPad et iPhone....

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par tofoo93 le Dim 13 Mar 2011 - 11:35

un ptit forcing en contactant le service commercial re explique ton soucis pour obtenir un échange Smile


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20959
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par bbox-95 le Dim 13 Mar 2011 - 14:10

Tu as raison, c'est vraiment le forcing qu'il faut faire pour avoir un changement de box. Surtout pour le wifi, ce n'est pas leur priorité....

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par jpg93 le Lun 21 Mar 2011 - 12:25

Problème d'incompatibilité entre Win7 et cryptage WPA,
c'est la personne du 611 qui me l'avait précisé, depuis que je suis en WEP ça fonctionne... En attendant une MàJ du firmware Crying or Very sad

jpg93
Nouvel inscrit

Nombre de messages : 3
Date d'inscription : 19/03/2011

Tout-en-un Ideo
Masculin Age : 66
Localisation : 93

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par bbox-95 le Ven 25 Mar 2011 - 22:39

c'est n'importe quoi comme réponse...

il faut plutot parler du driver wifi de ta carte reseau plutot de dire que c'est 7 qui est la cause.

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par jpg93 le Sam 26 Mar 2011 - 9:49

Même en temps que modérateur je te prie de me parler autrement!

Nous avons 3 PC sous W7 et 2 en Vista, ces derniers n'ont aucun problème avec le WPA, d'après tes remarques cela voudrait dire que les drivers de la carte réseau sont HS sur les 3 PC en W7???

Je te signale que l'info vient de modérateurs du forum officiel Bb!

Permets-moi de te dire que les solutions que tu as données plus haut ne fonctionnent pas!

jpg93
Nouvel inscrit

Nombre de messages : 3
Date d'inscription : 19/03/2011

Tout-en-un Ideo
Masculin Age : 66
Localisation : 93

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par tofoo93 le Sam 26 Mar 2011 - 14:13

euh on ce calme je crois que Bbox-95 disait que c’était n'importe quoi la réponse qu'on t'a fourni pas ton post ou propos...

et je confirme bien que ça n'a pas de sens ce qu'on t'a indiqué, on t'a fait une réponse pour botter en touche et que tu les laisses tranquille
zen


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20959
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Wifi marche en WEP mais pas en WPA/WPA 2

Message par bbox-95 le Mar 12 Avr 2011 - 23:19

Je confirme que je parlais bien de la réponse du 611 qui aurait du parler de problème de driver plutôt que d'incriminer seven dans sa globalité...

Mais bon je pense que le 611 a du te chauffer les oreilles... Et moi aussi a l'époque vu la réponse ....

bbox-95


Nombre de messages : 6952
Date d'inscription : 10/07/2010

Tout-en-un Ideo
Masculin Age : 42
Localisation : Idf

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum