Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Cl3m3nt
Nouvel inscrit
Nombre de messages : 2
Date d'inscription : 24/11/2010

Tout-en-un Ideo
Masculin Age : 27
Localisation : Besançon

problème pour afficher les sous-titres

le Mer 24 Nov 2010 - 21:08
Bonjour,

Mon problème est le suivant : lorsque j'appuie sur "info" sur ma télécommande, que je sélectionne "langue et sous titre" je peut choisir une autre piste audio (français ou anglais) ainsi que trois pistes de sous-titres (pas de sous-titres / Français / Français pour sourds et malentendants). La piste audio reste telle que je la choisis, cependant, la piste des sous-titres revient toujours sur "pas de sous titres" et ce quel que soit la chaîne sélectionnée. Lorsque je retourne sur info, la langue reste comme je l'ai choisis mais les sous-titres se désactivent à chaque fois.

Avez vous le même problème ?

PS : Il est certain que ces sous-titres sont disponibles, puisque j'ai fait l'essaie sur des grandes chaînes avec des films connus.
avatar
tofoo93

Nombre de messages : 21030
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis
http://www.bbox-mag.fr/

Re: problème pour afficher les sous-titres

le Mer 24 Nov 2010 - 21:44
Bonsoir

chez moi ca semble Ok
par contre en changeant de canal je doit remettre le reglage... si je revien sur la chaine

c'est ça ton soucis?

car dans reglage sur page d'acceuil ont peut mettre un pre reglage par défaut et làa ça reste si bien sur cela est dispo sur le canal regardé


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.
avatar
Cl3m3nt
Nouvel inscrit
Nombre de messages : 2
Date d'inscription : 24/11/2010

Tout-en-un Ideo
Masculin Age : 27
Localisation : Besançon

Re: problème pour afficher les sous-titres

le Mer 24 Nov 2010 - 22:36
Merci de ta réponse.

Mais malheureusement, non j'ai déjà essayé en modifiant les réglages par défaut. J'ai même essayé de débrancher et rebrancher le boitier tv de la bbox pour la réinitialiser mais ça n'a as as réglé mon problème.

Si ça marche chez toi, c'est que le problème vient de mon boitier.

Quelqu'un aurait-il une solution afin de remédier à ça ? Car je ne supporte pas les doublures en VF...
bionicboy

Nombre de messages : 1417
Date d'inscription : 06/08/2010

Bbox : Internet - Téléphonie - Télévision + Heures vers mobile
Féminin Age : 14
Localisation : Montcuq

Re: problème pour afficher les sous-titres

le Jeu 25 Nov 2010 - 21:30
Salut,
excuse-moi de te poser cette question un peu bête, mais es-tu sûre d'avoir essayé sur des chaines diffusant effectivement la VM (version multilingue)?
Car toutes les chaines ne proposent pas ce service, et même si c'est le cas, c'est souvent réservé aux séries et films assez récents.

Par exemple, j'aimerais bien regarder "Physique ou chimie" en VO sur Nrj12, mais ce n'est pas dispo.
Essaie avec les chaines Canal+ diffusant un film étranger récent.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum