problème pour afficher les sous-titres

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème pour afficher les sous-titres

Message par Cl3m3nt le Mer 24 Nov 2010 - 21:08

Bonjour,

Mon problème est le suivant : lorsque j'appuie sur "info" sur ma télécommande, que je sélectionne "langue et sous titre" je peut choisir une autre piste audio (français ou anglais) ainsi que trois pistes de sous-titres (pas de sous-titres / Français / Français pour sourds et malentendants). La piste audio reste telle que je la choisis, cependant, la piste des sous-titres revient toujours sur "pas de sous titres" et ce quel que soit la chaîne sélectionnée. Lorsque je retourne sur info, la langue reste comme je l'ai choisis mais les sous-titres se désactivent à chaque fois.

Avez vous le même problème ?

PS : Il est certain que ces sous-titres sont disponibles, puisque j'ai fait l'essaie sur des grandes chaînes avec des films connus.

Cl3m3nt
Nouvel inscrit

Nombre de messages : 2
Date d'inscription : 24/11/2010

Tout-en-un Ideo
Masculin Age : 26
Localisation : Besançon

Revenir en haut Aller en bas

Re: problème pour afficher les sous-titres

Message par tofoo93 le Mer 24 Nov 2010 - 21:44

Bonsoir

chez moi ca semble Ok
par contre en changeant de canal je doit remettre le reglage... si je revien sur la chaine

c'est ça ton soucis?

car dans reglage sur page d'acceuil ont peut mettre un pre reglage par défaut et làa ça reste si bien sur cela est dispo sur le canal regardé


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20964
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: problème pour afficher les sous-titres

Message par Cl3m3nt le Mer 24 Nov 2010 - 22:36

Merci de ta réponse.

Mais malheureusement, non j'ai déjà essayé en modifiant les réglages par défaut. J'ai même essayé de débrancher et rebrancher le boitier tv de la bbox pour la réinitialiser mais ça n'a as as réglé mon problème.

Si ça marche chez toi, c'est que le problème vient de mon boitier.

Quelqu'un aurait-il une solution afin de remédier à ça ? Car je ne supporte pas les doublures en VF...

Cl3m3nt
Nouvel inscrit

Nombre de messages : 2
Date d'inscription : 24/11/2010

Tout-en-un Ideo
Masculin Age : 26
Localisation : Besançon

Revenir en haut Aller en bas

Re: problème pour afficher les sous-titres

Message par bionicboy le Jeu 25 Nov 2010 - 21:30

Salut,
excuse-moi de te poser cette question un peu bête, mais es-tu sûre d'avoir essayé sur des chaines diffusant effectivement la VM (version multilingue)?
Car toutes les chaines ne proposent pas ce service, et même si c'est le cas, c'est souvent réservé aux séries et films assez récents.

Par exemple, j'aimerais bien regarder "Physique ou chimie" en VO sur Nrj12, mais ce n'est pas dispo.
Essaie avec les chaines Canal+ diffusant un film étranger récent.

bionicboy


Nombre de messages : 1408
Date d'inscription : 06/08/2010

Bbox : Internet - Téléphonie - Télévision + Heures vers mobile
Masculin Age : 43
Localisation : Etampes (91)

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum