Perte de config apres reboot auto

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte de config apres reboot auto

Message par Patgosh le Mar 10 Aoû 2010 - 19:54

Bonjour,
tout nouveau chez BT, je viens de recevoir et d'installer ma Bbox.
Apres avoir un peu galéré pour personnaliser la config, celle-ci s'est envolée (la config, pas la Bbox Very Happy ) suite à un reboot automatique.
Ce reboot (enfin, la Bbox s'est arretée et à redemarré aussitot), j'ai perdu toute la config que j'avais mise en place.

Donc : perte de mon SSID perso, je me retrouve avec le SSID "usine"
Idem pour la clé WAP.
Le filtrage des adresses MAC desactivées
Mes redirections de ports annulées...
Enfin bref : une Bbox toute propre comme sortie de sa boite !
Je precise que ce "reboot" a eu lieu vers 2h du mat 2 jours apres la premiere install...
Peut-etre s'agit-il d'une mise à jour... Dans ce cas est-il normal de perdre toute la config ???

Pour info et comme j'ai vu que certains galèrent pour utiliser un CAM IP, pour pouvoir l'atteindre de l'exterieur, j'ai juste changé le numero du port sur ma CAM. Sur un routeur Linksys derriere une FreeBox, j'avais configuré la FOSCAM IP sur le port 150 et ça marchait nickel depuis l'exterieur en faisant http://xx.xx.xx.xx:150/ (xx.xx.xx.xx etant l'adresse IP publique de la box)
Sur la Bbox : impossible
En mettant visiblement un numero de port > à 5000, ça le fait.
J'ai donc mis 10150 (pour etre large ! ), j'ai fait la redirection qui va bien dans les regle NAT et ça marche nickel.

Bon, pour en revenir à la perte de ma config, est-ce que quelqu'un a une petite idée ???

Merci et bonne soirée

Patgosh
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 10/08/2010

Tout-en-un Ideo
Masculin Age : 52
Localisation : Bordeaux

Revenir en haut Aller en bas

Re: Perte de config apres reboot auto

Message par tofoo93 le Mer 11 Aoû 2010 - 2:37

Hello

Ton histoire avec un reboot qui te fait perdre ta confique est très bizarre, car seul un reset permet un tel resultat (appuis avec un trombone à l'arrière de la bbox)

je crois qu'il est techniquement possible de faire un reset à distance sur une ligne client, mais dans un but précis par un techniqien de BT sinon aucun intérêt.

As tu tenté un simple appui sur le bouton 0/1 à l'arrière de la bbox qui là est un reboot ne fait pas perdre la configue et dans certains cas peu faire réapparaître les paramètre personnalisé.



Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20963
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Perte de config apres reboot auto

Message par Patgosh le Mer 11 Aoû 2010 - 12:29

Bonjour et merci pour ton message.
En fait la box s'est initialisée toute seule comme une grande.
Je ne pense pas qu'il s'agissait d'une mise à jour (pas de led orange clignotante). Elle s'est comportée exactement comme si j'avais debranché/rebranché.
Je vais tenter un simple appui sur le bouton marche/arret et voir comment ça se comporte.
...

Patgosh
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 10/08/2010

Tout-en-un Ideo
Masculin Age : 52
Localisation : Bordeaux

Revenir en haut Aller en bas

Re: Perte de config apres reboot auto

Message par Patgosh le Mer 11 Aoû 2010 - 12:38

... Alors avec un simple marche/arrêt, la box conserve bien toute sa config (oufff, c'est une bonne chose ! ).
Je ne sais pas trop ce qu'il s'est passé...
Petit détail, lorsque j'ai installé ma box la première fois, au premier boot le téléphone à sonné.
Il a sonné aussi lorsque j'ai eu l'incident l'autre nuit... maintenant, il ne sonne plus au reboot...

En tout cas merci pour ton aide.

Patgosh
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 10/08/2010

Tout-en-un Ideo
Masculin Age : 52
Localisation : Bordeaux

Revenir en haut Aller en bas

Re: Perte de config apres reboot auto

Message par tofoo93 le Mer 11 Aoû 2010 - 13:45

dans le doute comme tu es sur une sagem tu es peut etre victime d'un bug donc faudrait voir si lors d'un prochain simple reboot tu as le meme soucis et dans ce cas il faudrait remonter le soucis technique...

nous n'avons quasiment personne sur sagem pour le moment tu es peut etre pas le seul ici mais presque donc elle peut nous réserver de bonne surprise (le fonctionnement sans soucis de la NAT) et de moins bonne (les bugs caché qu'on decouvre au fur et à mesure dans le fonctionnement)


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20963
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Re: Perte de config apres reboot auto

Message par Patgosh le Mer 11 Aoû 2010 - 14:45

Ben, puisque je suis un des seuls à avoir la bête chez moi, si quelqu'un à besoin que je fasse des tests (pour confirmer le bon fonctionnement de la NAT par exemple... ou autre), dans la mesure où cela me sera possible, il n'y a qu'à demander.
Je suis plutot dans l'informatique industrielle mais on devrait parler la même langue...

Patgosh
Membre inscrit sur BFN

Nombre de messages : 6
Date d'inscription : 10/08/2010

Tout-en-un Ideo
Masculin Age : 52
Localisation : Bordeaux

Revenir en haut Aller en bas

Re: Perte de config apres reboot auto

Message par simo le Sam 14 Aoû 2010 - 17:47

bonjour
juste pour rassurer , on perd la configuration juste si en fait réinitialisé la bbox sur reset soit par l'interface de la bbox soit sur le bouton reset , si non on perd jamais la configuration juste par un reboot , ça d'une part pour la sonnerie de votre tel fixe , c'est un problème du réseau sur l central voip , ça va être prochainement Smile
si vous avez d autre qts n'hésiter pas Wink Bienvenue

simo
Nouvel inscrit

Nombre de messages : 2
Date d'inscription : 14/08/2010

Bbox : Internet
Masculin Age : 43
Localisation : maroc

Revenir en haut Aller en bas

Perte config nat et mdp admin après reboot

Message par Flojac le Mar 1 Mai 2012 - 8:01

Apres un reset (on/off), mes règles de NAT et mon mot de passé admin (autre qu'admin) ont été reseter. Le pb est que j'ai un serveur qui tourne sur mon LAN et donc que je ne peux plus interroger à distance. L'un d'entre vous a t il eu le même soucis et comment peut on éviter ce reset ?
Merci pour votre aide. SOS Enchanté

Flojac
Nouvel inscrit

Nombre de messages : 3
Date d'inscription : 01/05/2012

Tout-en-un Ideo
Masculin Age : 46
Localisation : Thionville

Revenir en haut Aller en bas

Re: Perte de config apres reboot auto

Message par tofoo93 le Mar 1 Mai 2012 - 8:35

bonjour,

un petit tour par ici s'impose:
http://www.bbox-forum.net/t1181-bienvenue-regles-d-utilisation-du-forum

dernier chapitre Wink


Je ne suis plus présent sur le forum, vous pouvez me retrouver en cliquant sur l'icone en forme de boule, pour la suite des aventures.

tofoo93


Nombre de messages : 20963
Date d'inscription : 29/10/2009

Bbox : Internet
Masculin Age : 41
Localisation : saint denis

http://www.bbox-mag.fr/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum