[résolu] débit wifi très étrange

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu] débit wifi très étrange

Message par bobo le Jeu 11 Mar 2010 - 15:39

Bonjour, voici mon problème :

Je suis un nouvel abonné Ideo (j'étais chez Free) et j'ai un souci vraiment strange avec le wifi de la Bbox :
- en Ethernet, pas de problème, j'ai 7 à 8 Mbit/s (un peu moins que chez Free, mais ça me va)
- en wifi, je tombe à 2Mb/s même à 10cm de la Bbox (WPA et différents canaux)!

J'ai testé avec plusieurs cartes Wifi (Netgear PCI WAG311 avec antenne externe, Linksys WRT54G et même clé USB Sagem pour la Neufbox). Résultat : signal excellent avec les 3 cartes (sous Windows XP ou bien logiciels propriétaires) mais débit similaire entre 2 et 2.3Mb/s !!!
Je précise que j'utilisais avant le Freebox avec routeur+carte wifi Netgear sur le même PC avec un débit de ouf donc pas de probème lié à ma maison (genre mur en métal).

Et voici le plus étrange : en désespoir de cause, j'ai testé à nouveau le wifi avec un PC portable (posé à coté du PC fixe) avec wifi intégré (genre centrino) et là, miracle => 8Mb/s sur http://test-debit.free.fr/ !
Je ne dispose plus de ce portable mais je vais bientot retester avec un autre portable en wifi intégré ...
Donc, j'ai du mal à comprendre : soit mon ordi "n'aime" pas le wifi de la Bbox (??) soit ma Bbox préfère discuter avec du wifi intégré (je vais confirmer).
Je précise que j'ai besoin du wifi pour ma Wii et mon smartphone donc exit le CPL et l'ethernet(PC à l'étage)
Une idée ?
scratch


Dernière édition par bobo le Jeu 11 Mar 2010 - 20:05, édité 1 fois

bobo
Nouvel inscrit

Nombre de messages : 3
Date d'inscription : 11/03/2010

Tout-en-un Ideo
Masculin Age : 37
Localisation : aucamville

Revenir en haut Aller en bas

Re: [résolu] débit wifi très étrange

Message par PichonD le Jeu 11 Mar 2010 - 16:02

Salut,
Essaie un petit coup de TCP optimizer : TCP OPTIMIZER

Si ça marche pas mieux, ça fera pas de mal
Hello

PichonD


Nombre de messages : 2807
Date d'inscription : 12/11/2009

Bbox Fibre 3Play (THD) : Internet - Téléphonie - Télévision
Masculin Age : 45
Localisation : Marseille

Revenir en haut Aller en bas

Re: [résolu] débit wifi très étrange

Message par bobo le Jeu 11 Mar 2010 - 20:01

Merci PichonD, je vais de ce pas faire bruler un cierge en ton nom !!!!
C'est pas possible, ça a marché (j'y croyais pas!), je suis de nouveau à 1Mo/s !
Les paramètres de configuration TCP devaient être mauvais, ça a dû les remettre d'aplomb. Bizarre quand même, je n'avais rien changé sur le PC para rapport à mon réseau wifi précédent !
Mais bon, j'arrête de chercher ça marche !

Gloire à PichonD !

bobo
Nouvel inscrit

Nombre de messages : 3
Date d'inscription : 11/03/2010

Tout-en-un Ideo
Masculin Age : 37
Localisation : aucamville

Revenir en haut Aller en bas

Re: [résolu] débit wifi très étrange

Message par PichonD le Jeu 11 Mar 2010 - 20:52

Va pas bruler un cierge ouvre plutôt une bouteille Champagne

Dès fois il suffit de peu !
Quelques petits réglages et ça roule !

Content pour toi.

Bon surf Super

PichonD


Nombre de messages : 2807
Date d'inscription : 12/11/2009

Bbox Fibre 3Play (THD) : Internet - Téléphonie - Télévision
Masculin Age : 45
Localisation : Marseille

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum