Partagez
Aller en bas
avatar
bob69
Nouvel inscrit
Nombre de messages : 4
Date d'inscription : 19/10/2009

Tout-en-un Ideo
Masculin Age : 36
Localisation : Lyon

résolu Image verte en YUV

le Lun 19 Oct 2009 - 12:06
Hello les amis!

J'ai un souci de branchement sur ma bbox. Peut-être que l'un(e) d'entre vous a déjà rencontré ce genre de souci. Voilà, je branche ma set top box sur mon plasma en YUV et l'image est verte. Tout est fluide sauf que j'ai l'impression de voir des hulk ou des shrek sur toutes les chaînes Shocked
J'ai aussi une apple TV que je branche avec le même câble et l'image est parfaite. Cela viendrait-il de ma TV ou de la STB. En tout cas ça ressemble à une incompatibilité.

Titou
avatar
peper-eliot

Nombre de messages : 3851
Date d'inscription : 05/09/2009

Autre FAI
Masculin Age : 49
Localisation : région parisienne
http://peper-eliot.blogspot.com/

résolu Re: [résolu] Image verte en YUV

le Lun 19 Oct 2009 - 12:11
@bob69 a écrit:J'ai aussi une apple TV que je branche avec le même câble et l'image est parfaite. Cela viendrait-il de ma TV ou de la STB. En tout cas ça ressemble à une incompatibilité.
Titou
pas mieux...
a voir quand même si il n'y a pas un paramétrage dans la TV pour la config du YUV
avatar
bob69
Nouvel inscrit
Nombre de messages : 4
Date d'inscription : 19/10/2009

Tout-en-un Ideo
Masculin Age : 36
Localisation : Lyon

résolu Re: [résolu] Image verte en YUV

le Lun 19 Oct 2009 - 13:04
En fait l'apple TV est en YUV elle aussi. Le réglage sur la TV est composantes. Avec la stb il n'y a pas de signal en composantes mais seulement en RVB avec l'image en vert. J'ai tout essayé tous les réglages nada!
tininam

Nombre de messages : 666
Date d'inscription : 03/07/2009

Autre FAI
Masculin Age : 108
Localisation : brest

résolu Re: [résolu] Image verte en YUV

le Lun 19 Oct 2009 - 13:09
essaie en inversant les prises
avatar
bob69
Nouvel inscrit
Nombre de messages : 4
Date d'inscription : 19/10/2009

Tout-en-un Ideo
Masculin Age : 36
Localisation : Lyon

résolu Re: [résolu] Image verte en YUV

le Lun 19 Oct 2009 - 13:51
J'ai déjà essayé en inversant. Seule la prise verte envoie le signal.
avatar
dids

Nombre de messages : 692
Date d'inscription : 21/04/2009

Ideo Fibre (THD)
Masculin Age : 51
Localisation : marseille

résolu Re: [résolu] Image verte en YUV

le Lun 19 Oct 2009 - 17:52
dans le menu réglage de la set box quels entrer est régler essaye aussi
de changer de source sur ton téléviseur mais cela est étrange comme bug
confused


avatar
bob69
Nouvel inscrit
Nombre de messages : 4
Date d'inscription : 19/10/2009

Tout-en-un Ideo
Masculin Age : 36
Localisation : Lyon

résolu Re: [résolu] Image verte en YUV

le Lun 19 Oct 2009 - 20:22
J'ai trouvé! Merci à tous pour votre réactivité, votre soutien et votre aide. Excellente communauté! Super

En fait c'était un simple problème de résolution. J'ai pris la plus basse dans les réglages de la stb et miracle l'image est apparue avec toutes les couleurs cette fois.

lol!

La solution est toujours simple...
avatar
peper-eliot

Nombre de messages : 3851
Date d'inscription : 05/09/2009

Autre FAI
Masculin Age : 49
Localisation : région parisienne
http://peper-eliot.blogspot.com/

résolu Re: [résolu] Image verte en YUV

le Lun 19 Oct 2009 - 21:33
cool... Wink
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum